Login Register
Scroll Scroll

ClipFlair Forums. Create discussion topics and get answers

Feedback on ClipFlair Studio application REVOICING OPTIONS  Viewed 606549 time(s), 38 post(s), 3/7/2013 2:33:27 PM - by noatala

lertola
1050 Reputation 80 Total posts
4/16/2013 12:09:53 PM

Hello,

The group RECORDS already exists.
We plan to have students joining the social community in two weeks time. So they will be able to upload their work and share opinions on what they did.

Thanks to the two of you.

Jennifer

This content has not been rated yet. 
21
Stavroula
4592 Reputation 329 Total posts
4/16/2013 12:33:25 PM

It would be great to have feedback from your students! 
https://docs.google.com/forms/d/1oqBPyNDwVBEK33MwmSeNXEiBthjG5UdYHwJLFTUphmo/viewform

This content has not been rated yet. 
22
lertola
1050 Reputation 80 Total posts
4/16/2013 12:44:18 PM

Sure, they will fill in the feedback form when they are finished.

This content has not been rated yet. 
23
noatala
698 Reputation 56 Total posts
4/17/2013 11:23:12 AM

Dear Roula,
In this project in particular, the option of creating shorter captions is no longer possible, but it's ok. As Jennifer said, we'll use the group once the students have finished working in the activities, as a way of follow-up where they can share all their work in another platform, where they could maybe even find continuity in thier learning process.
Best,
Noa

This content has not been rated yet. 
24
Laura
1381 Reputation 88 Total posts
11/16/2013 4:17:18 PM

Hi

I have created two linked activities, one for Subtitling and one for Revoicing, using the same video clip. In the first activity the Audio option is not visible, in the second one it is. Student are ask to dub the characters using the subtitles, however I don't want to see the subtitles on the screen. Is it possible to delete them? The captions don't actually appear in the Revoicing component of the second activity, only the timing does. Yet they are visible on the video.

Thanks
Laura

This content has not been rated yet. 
25
George
3425 Reputation 460 Total posts
11/16/2013 4:22:18 PM

just turn over the Clip component and deselect the "Captions visible" option it has there or even easier DEPRESS the "CC" button at the controller bar of the Clip component (under the video at the right)

when saving the activity it should remember that setting (if not let me know)

This content has not been rated yet. 
26
rociobanos
346 Reputation 15 Total posts
3/7/2014 12:19:24 PM

Hi all,

We did a workshop with tutors last Wednesday, and the following issues regarding the revoicing component were raised:

1) Clip component and Revoicing component not synchronised.

There was a discrepancy between the playback controls for the separate elements within the Revoicing component and the playback controls within the Clip component. So, if you clicked Play within the Clip component, the revoicing components you had recorded did not play in the playback - only the original sounds could be heard.

When I came back home, I tried with my laptop and it worked fine, but this issue happened in all the computers in the lab where we were doing the workshop. Any ideas why? It seems to me that the synchronisation between the revoicing component and the clip doesn’t work as well as the synchronisation between the captions component and the clip. In the lab, when we clicked on Play, you could only hear the sound of the clip and not the recording. You had to click on play on the revoicing component to get the revoicing “rolling”.

2) Some issues with the synchronisation between the first fragment revoiced and the clip.

When trying to reproduce issue 1, I found that there are often problems with the first fragment revoiced. Sometimes, you cannot hear the first fragment, but you will hear the recording from the second fragment on.

3) The recording keeps on playing even if you pause the clip.

This issue has already been raised by Noa and Jennifer. George, could you please let us know if this will be changed eventually or if this is going to stay like this?

Thanks!

Rocío

This content has not been rated yet. 
27
rociobanos
346 Reputation 15 Total posts
3/7/2014 12:30:34 PM

Hi again,
Here's another issue reported regarding the revoicing component:
1) Unfinished sentences when saving the whole audio file.
When saving the whole audio file, the end of the recording of each line was not saved (the last syllable or so was cut off). I have tried this and it does happen to me as well. I tried to attach the file I have recorded for you to have a look at it, but I didn't manage**.
Is this because the recording is supposed to be too long for the time given? I have tried to record something shorter, but it doesn’t always work.
This seems to be related to another issue already pointed out by Noa and Jennifer. I think the recording should stop when the time allocated for the revoicing is over so that the user knows that they have to shorten their utterance.
I know this might not be possible to change at this stage, but I thought it was worth raising it.

Thanks!
Rocío
**I got this message when trying to attach the file: Cannot store file to [parameter is not valid]

This content has not been rated yet. 
28
Stavroula
4592 Reputation 329 Total posts
3/7/2014 12:32:05 PM

I absolutely agree with Rocio and Noa! " I think the recording should stop when the time allocated for the revoicing is over so that the user knows that they have to shorten their utterance. "

This content has not been rated yet. 
29
George
3425 Reputation 460 Total posts
7/6/2014 8:42:53 PM

Note: there is a bug with the way Audio is stored that forces any caption that has Audio to have a unique [StartTime,EndTime] pair. If you have two caption rows with the same StartTimes and the same EndTimes (to see the milliseconds you have to double click to edit the time btw) and they have Audio the .clipflair file won't save successfully (will complain about duplicate or already existing key in zip dictionary). Looking into it

This content has not been rated yet. 
30
1 2 3 4