Login Register
Scroll Scroll

ClipFlair Forums. Create discussion topics and get answers

Feedback on ClipFlair Social Network website No Underline or Strikethrough buttons at forum post editor  Viewed 17396 time(s), 3 post(s), 11/25/2012 10:08:02 PM - by Admin

Admin
2550 Reputation 349 Total posts
12/19/2012 9:02:44 PM

At forum posts when typing in a reply I see only buttons for Bold and Italics, not for Undeline or Strikethrough.



asked at:

http://www.mono-software.com/Mono/Pages/Discussion/dtopic/x8a60byFhEOYbKEUAZH4PQ/Underlined-and-Strikethrough-text-at-forum-posts/

This content has not been rated yet. 
1
Admin
2550 Reputation 349 Total posts
12/19/2012 9:04:05 PM

from MonoX team:



you need to modify DiscussionRadEditorToolsFile.xml file and add your custom buttons there. Take a look at the code snippet below:



<tools name="AA" isribbon = "false">   

  <tool name="Bold" shortcut="CTRL+B"/>   

  <tool name="Italic" shortcut="CTRL+I"/>   

  <tool name="Underline"/>   

  <tool name="StrikeThrough"/>   

  <tool separator="true"/>   

  <tool name="JustifyLeft" />

   ...

This content has not been rated yet. 
2
Admin
2550 Reputation 349 Total posts
12/19/2012 9:06:35 PM

the missing part is:

  <tool name="Underline"/>   



  <tool name="StrikeThrough"/>   



but better write:



  <tool name="Underline" shortcut="CTRL+U"/>   



  <tool name="StrikeThrough"/>   



and see if there is a common shortcut in text editor (e.g. check Microsoft Word or other) for strike through

This content has not been rated yet. 
3