Login Register
Scroll Scroll

ClipFlair Forums. Create discussion topics and get answers

Feedback on ClipFlair Studio application opening videos and activities using google chrome  Viewed 34447 time(s), 6 post(s), 6/4/2013 6:26:13 AM - by Marga

Marga
771 Reputation 50 Total posts
6/4/2013 10:06:45 AM

When opening a video or activity file from the platform using google chrome, both the taskbar and the browser one are so large that it's impossible to work with other components. I only started to have this problem a couple of days ago.

thanks

Marga

This content has not been rated yet. 
1
Admin
2550 Reputation 349 Total posts
6/4/2013 10:09:04 AM

you must have changed the web browser's zoom setting by accident



Can you check with some other webpages (eg this one) if they appear latger?

This content has not been rated yet. 
2
Admin
2550 Reputation 349 Total posts
6/4/2013 11:59:05 AM

Regarding Chrome's zoom feature see:

https://support.google.com/chrome/answer/96810?hl=en



and to change the default setting see this:

http://googlesystem.blogspot.gr/2010/12/change-default-zoom-level-in-google.html



a related discussion is also at:

http://productforums.google.com/forum/#!topic/chrome/hU4kh6KH8ag

(mentions CTRL +/- key combination)



ClipFlair Studio respects the browser zoom setting regarding the size of the activity titlebar and toolbar (the inner content [the hosted activity document] is zoomable by itself using the zoom slider at the ClipFlair Studio activity toolbar and has nothing to do with the browser's zoom setting)

This content has not been rated yet. 
3
Marga
771 Reputation 50 Total posts
6/6/2013 11:19:08 AM

Hi George

Thanks for all the info on setting the zoom up in Chrome. However, this problem only occurs when opening ClipFlair activities or videos, and it doesn't affect any of the components (clip, captions, text) only the top and task bars.

I don't know, it might only happen to me but it used to work fine...Don't worry unless other people encounter the same problem, I can work fine with IE.

Marga

This content has not been rated yet. 
4
Admin
2550 Reputation 349 Total posts
6/6/2013 4:01:33 PM

that's what I'm saying, the browser's zoom setting affects only the activity title and toolbar. The inner document it shows has its own zoom setting not affected by browser's zoom

This content has not been rated yet. 
5
George
3425 Reputation 460 Total posts
8/7/2013 2:23:12 PM

if you use Mozilla and have updated it recently and have 125% DPI setting on Windows (at display settings on the windows control panel), then you can indeed see a big activity titlebar and toolbar. This is because of some bad decision of the Mozilla development team
https://support.mozilla.org/el/questions/963809

maybe Chrome has the same issue?

I'm thinking of setting ClipFlair Studio to ignore web browser's zoom setting because many people have 125% DPI setting on small screens to see fonts better (and not just on big screens as the Mozilla guys thought 125% DPI setting was used for when they implemented this)

This content has not been rated yet. 
6