Login Register
Scroll Scroll

ClipFlair Forums. Create discussion topics and get answers

Feedback on ClipFlair Studio application problems uploading activitites  Viewed 178549 time(s), 16 post(s), 10/14/2013 2:37:19 AM - by hcasastost

hcasastost
1273 Reputation 65 Total posts
10/14/2013 2:37:29 AM

Dear George/Panagiotis,

This past week I've had problems uploading activities from a local folder. I've try upload an activity that I created using a video from the gallery, to which I added instructions and captions and it doesn't work properly.

First it gives me an error and then when it opens, I cannot see the video nor the captions which I already made and saved in the activity.
I attach a document with what i can see (2 print screen)

thanks!
Helena

This content has not been rated yet. 
1
Stavroula
4592 Reputation 329 Total posts
10/14/2013 8:51:20 AM

Helena can you also post here the files of the activities that do not work?

This content has not been rated yet. 
2
George
3425 Reputation 460 Total posts
10/14/2013 11:27:29 AM

The requirement that file dialogs should be opened by a user action (and not initiated by the program itself) is a security feature of Silverlight.

Sometimes, although you press a button to open a file dialog (e.g. open activity from file) it may get it wrong. In that case just close the error dialog and try again. Does it work then?

This content has not been rated yet. 
3
hcasastost
1273 Reputation 65 Total posts
10/14/2013 11:29:30 AM

Hi,

this is the activity. Now it seems to work better (I can see the video and the captions). What doesn't seem to work is the link to the PDF with the solutions (which are here: http://social.clipflair.net/MonoX/Pages/SocialNetworking/Groups/GroupView/TZRyluiBWEaRfqEEAMKMmA/Learning-Chinese/)

when it works I'll upload the activity in the gallery.

thanks!
Helena

This content has not been rated yet. 
4
hcasastost
1273 Reputation 65 Total posts
10/14/2013 2:35:14 PM

sorry, I'm not sure whether I had saved the last version. This is the activity

This content has not been rated yet. 
5
hcasastost
1273 Reputation 65 Total posts
10/14/2013 11:37:43 AM

George,

The second time works for some things, but not always :-( I'll email you the error when it happens to me again.
Helena

This content has not been rated yet. 
6
hcasastost
1273 Reputation 65 Total posts
10/15/2013 2:44:26 AM

Morning,

I've tried to open the activity with two different browsers (mozilla and intrenet explorer) and I still have the same problem: I can see neither the video nor the captions, and whwn I click to get the solutions to the exercice I see:
1. http://social.clipflair.net/fileview/DsdAOkqdl0u2ZKJXAQcjTQ/IOl6GbnrhUOZ5Z2ZAZyPbw/?tstamp=635173573350170000&fvMode=Edit
2. http://social.clipflair.net/MonoX/ModuleGallery/SocialNetworking/MonoSoftware.MonoX.GetImage.axd?git=SnFile&entityid=64c298aa-9b61-4d56-99f9-dce83b9cc321&tstamp=635173920000000000

I attach the activity once more.

Any idea about what i can do? I want to use it here in Taiwan in a couple of weeks when I present Clipflair to a group of teachers...

thanks!
Helena

This content has not been rated yet. 
7
Stavroula
4592 Reputation 329 Total posts
10/15/2013 7:56:10 AM

Helena, your links were not working because instead of doing "copy link" you did "copy image".
I corrected it and uploaded it again. let me know 
http://studio.clipflair.net/?activity=XiaweiCap-B1-ZH-ES.clipflair

This content has not been rated yet. 
8
hcasastost
1273 Reputation 65 Total posts
10/15/2013 9:06:40 AM

Roula,

Thank you very much! It works!!I'll fill in the metadata right now.
sorry for so much trouble. I was pretty sure I'd done it well, I'll check carefully the links from now on.

thanks!
H

This content has not been rated yet. 
9
Laura
1381 Reputation 88 Total posts
11/14/2013 5:47:13 PM

I tried to save an activity but got this message and the activity is not saved (I get an error message when I try to open it). Help!

This content has not been rated yet. 
10
1 2